PunBB 1.3.4 has been released

http://punbb.informer.com/

The main change since 1.3.3 is the fix of the possible XSS vulnerability in profile.php on password and e-mail change (reported by Richard Sammet). As usual, the hotfix for older versions is released as well, which resolves the same security issue. If, for the reason of possible incompatibility of styles and extensions, you have not upgraded to 1.3.3 yet, you may also get along without upgrading to 1.3.4.

Leave a Reply

Your email address will not be published. Required fields are marked *