Support for MyBB 1.6.x has ended

Following the recent postponement, the official support for the MyBB 1.6 series has ended as of 1st October 2015.

The 1.6 Support forums have been archived and we will no longer provide assistance regarding the 1.6 series (that does not include the 1.8 upgrading process).

No further maintenance and security releases or updates will be provided for that branch.

We strongly recommend all users who still operate 1.6 boards to upgrade them as soon as possible. Detailed information on performing upgrades can be found in our upgrade instructions. The MyBB Team and the Community can provide further advice on our support forums.

Source: http://blog.mybb.com/2015/10/01/support-for-mybb-1-6-x-has-ended/

Leave a Reply

Your email address will not be published. Required fields are marked *